Error: This version of the rendering library is more recent than your version of ADT plug-in. Please update ADT plug-in

This is how to fix it in Eclipse:
– Open Eclipse, go to Help / Install New Software.
– As url at the top enter: https://dl-ssl.google.com/android/eclipse/
– Then from the list of loaded options select Developer Tools / Android Development Tools.
– Click Next and complete the wizard.

Enjoy :)

Facebook Comments